Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2009
    Location
    Trinidad and Tobago
    Posts
    76

    Default Puget customer assembling new computer - need help with FP audio connection please

    I'm unsure if I've got this right, so some confirmation would be great if anyone has any insight.

    I'm working with a Gigabyte Sniper motherboard and a Silverstone Raven RV03 case.

    The Sniper's FP audio header reads as:

    1. Mic_L
    2. Gnd
    3. Mic_R
    4. ACZ_DET (?)
    5. Line_R
    6. Mic_Det
    7. Gnd
    8. No Pin
    9. Line_R (typo? might mean Line_L?)
    10. Line_Det
    My new RV03 case has the following pins in a module which I can adjust as needed:

    1. Port1L (Mic_L?)
    2. Aud Gnd
    3. Port1R (Mic_R?)
    4. Presence (there is no wire connected to this!)
    5. Port2R (Line_R?)
    6. Sense1_Return (Mic_detect?)
    7. Sense_Send (?)
    8. No pin
    9. Port2L (Line_L?)
    10. Sense2_Return (Line_detect?)
    So most of the pins appear to line up (assuming I'm right and that the Raven's Port 1 is the Mic and Port 2 is the line out.) I'm not sure what the ACZ_DET pin on this motherboard is about, nor am I sure about the Presence and Sense_Send pins listed on the Raven's FP audio module (and why is there no wire connected to the Raven's Presence pin?)

    I did sendanemail to Silverstone about the vacant Presence pin, to see if that was intended or a defect.

    Any assistance is appreciated!

  2. #2
    Join Date
    Mar 2004
    Location
    Seattle, WA
    Posts
    556

    Default Re: Puget customer assembling new computer - need help with FP audio connection pleas

    You have to connect EACH individual pin? Most modern cases already have audio ports already combined so you just plug it into the motherboard audio header.

    About 1/3 way down, there's a picture with the HD Audio plug (from what I"m guessing is the Silverstone case):

    http://www.overclock.net/computer-ca...w-lessons.html

    Just plug that into the audio header of the motherboard. Done.
    Wilson Chau - System Specialist
    wchau@pugetsystems.com
    http://www.pugetsystems.com

  3. #3
    Join Date
    Nov 2009
    Location
    Trinidad and Tobago
    Posts
    76

    Default Re: Puget customer assembling new computer - need help with FP audio connection pleas

    Thanks for your response.

    No, you don't have to connect each individual pin. The case comes with the audio I/O wires in a module, as you described. I just wanted verification that they match the Gigabyte audio header on the MB.

    Pins 4 and 7 are where I'm unsure.

    MB / RV03
    4. ACZ_DET -> No wire
    7. Gnd -> Sense_Send

    Is that going to be ok? Or should I swap pins 4 and 7 from the case so that the case's Sense_Send is connected to the MB's ACZ_Det?

    I might be over-thinking this, if that is the case, just nudge me in that direction.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •